Search found 25 matches

by johno118
Tue Sep 03, 2019 8:54 am
Forum: Burgman Technical
Topic: 400 K7 Scrap injection, go carb
Replies: 0
Views: 36

400 K7 Scrap injection, go carb

Two breakdowns Electronics/ sensors both times Wait till ur throttle position sensor goes A went all dizy when saw price of em I I am going to go old teck no lectronics CARB Anyone done it The only thing I,m not sure about is the electronic ignition Does anyone know if its an independant system not ...
by johno118
Sun Sep 01, 2019 9:44 am
Forum: Burgman Technical
Topic: 400 K7, pressure sensor top of carb body
Replies: 4
Views: 64

Re: 400 K7, pressure sensor top of carb body

Forgot to say BUGGER
by johno118
Sun Sep 01, 2019 9:43 am
Forum: Burgman Technical
Topic: 400 K7, pressure sensor top of carb body
Replies: 4
Views: 64

eRe: 400 K7, pressure sensor top of carb body

Thank,s Ralph I have done that Can,t believe such an inocuouse looking thing could rain on my parade lol We have to find a way to remove these ridiculous things Looks like a two bob joby but bet its over a ton to replace Are we now always destined to be riptoff victims to these geeks from colege emp...
by johno118
Sat Aug 31, 2019 4:41 pm
Forum: Burgman Technical
Topic: 400 K7, pressure sensor top of carb body
Replies: 4
Views: 64

400 K7, pressure sensor top of carb body

Injection carb body has pressure sensor on top
Other day refused to start
Wigeled all the leky conectors no change till I wigeled that one then fired up
What does it do and can I get rid of it using a resistor to trick the wasname
by johno118
Sat Apr 14, 2018 5:27 pm
Forum: Burgman Owners UK
Topic: Running rubish / fixed
Replies: 2
Views: 803

Running rubish / fixed

Burgy400 /07/ 33000 Found the prob by doing this Cheap volts tester, taped it to bars plastics Wires coming out of throtle position sensor Attached red wire from tester to the yellow Coming out of TPS while still connected to the TPS Attached black wire from tester to the blk/brown coming out of TPS...
by johno118
Tue Apr 10, 2018 3:52 pm
Forum: Burgman Owners UK
Topic: Hard to find a used throttle position sensor
Replies: 3
Views: 567

Re: Hard to find a used throttle position sensor

Thanks Paul, never thought of that
by johno118
Tue Apr 10, 2018 11:18 am
Forum: Burgman Owners UK
Topic: Hard to find a used throttle position sensor
Replies: 3
Views: 567

Hard to find a used throttle position sensor

Burgman400 /07/
Hard to find a used tps anyone know if they use same one on anything else
by johno118
Fri Apr 06, 2018 1:13 pm
Forum: Burgman Owners UK
Topic: Idle control valve playing up now 400 -07/
Replies: 0
Views: 513

Idle control valve playing up now 400 -07/

Hi hard to start , wont tick over
Idle control valve wore out
None on fleebay
Does anyone know where I can get one and aprroximate cost
by johno118
Thu Apr 05, 2018 4:13 am
Forum: Burgman Owners UK
Topic: Timing chain caused this
Replies: 3
Views: 793

Timing chain caused this

Burgman 400 /07/ So bike was loosing a bit of power on take off then started a noise like exaust edblowing a b So re gasket exhaust, still their. So figured head gasket blowing or leaking valve Chequed clearances, ok Bit the bullet and pulled it down new head gasket etc Turns out it was all down to ...
by johno118
Tue Apr 03, 2018 5:18 pm
Forum: Burgman Owners UK
Topic: 400 /07 / torque the head down
Replies: 3
Views: 675

Re: 400 /07 / torque the head down

Thats the one Ralf , many thanks bro
All the best jon