Page 2 of 4

Re: New member from Essex

Posted: Mon Jan 21, 2019 7:31 am
by eame64
Welcome to the forum.

Re: New member from Essex

Posted: Tue Jan 22, 2019 9:28 am
by horobags
welcome Ian. thumb.gif

Re: New member from Essex

Posted: Tue Jan 22, 2019 10:06 am
by bimblevonslow
And a big thumbs up thumb.gif to horobags for helping me out with registration* here (over from C90Club).

*although I can still only access the ‘Introduce Yourself’ section of this forum, for some reason :(

Re: New member from Essex

Posted: Tue Jan 22, 2019 11:16 am
by muddyfox
bimblevonslow
although I can still only access the ‘Introduce Yourself’ section of this forum, for some reason :(
Have you tried clicking on "Board Index" ?
Just a suggestion.

Re: New member from Essex

Posted: Tue Jan 22, 2019 12:23 pm
by mottza
Checked and he's under registered users so should be able to post anywhere.

Re: New member from Essex

Posted: Tue Jan 22, 2019 2:47 pm
by bimblevonslow
Hi Mottza,

Thanks for checking, although I still can't see the rest of the forum. I've tried just now on my desktop using Firefox, and I also tried this afternoon on an iPad. (I cleared cookies first).

This is what I see when I log in (just now):

Image

And I don't know if this is related but I am not receiving any e-mails either. For example, registration confirmation or PM/posting notifications. I've double-checked that my e-mail address is correct under account settings and it is.

Something weird is going on. Or, it could just be me :lol:

Re: New member from Essex

Posted: Tue Jan 22, 2019 3:07 pm
by muddyfox
bimblevonslow wrote:
Tue Jan 22, 2019 2:47 pm
Hi Mottza,

Thanks for checking, although I still can't see the rest of the forum. I've tried just now on my desktop using Firefox, and I also tried this afternoon on an iPad. (I cleared cookies first).

This is what I see when I log in (just now):

Image

And I don't know if this is related but I am not receiving any e-mails either. For example, registration confirmation or PM/posting notifications. I've double-checked that my e-mail address is correct under account settings and it is.

Something weird is going on. Or, it could just be me :lol:
Personally I think that Tapatalk has something to do with your problems. Also , if my memory serves me correctly, there was some historical problems with Firefox and emails. I use Chrome on my desktop and Opera on my tablet and Android phone with no problems.
What happens if you click on "Quick Links" ?
What happens if you follow this link I use in my bookmarks http://www.maxi-muppets.co.uk/forum/index.php

Re: New member from Essex

Posted: Tue Jan 22, 2019 3:30 pm
by mottza
Try again. If not Peter will take a look

Re: New member from Essex

Posted: Tue Jan 22, 2019 3:52 pm
by bimblevonslow
No difference. Also just tried logging in using Chrome, just to make sure the problem isn't related to Firefox, but I still see the same screen that I posted upthread. Some strangeness is going on!

Hopefully, Peter will be able fix my access.

Re: New member from Essex

Posted: Tue Jan 22, 2019 4:02 pm
by bimblevonslow
...I wonder if other new members have been having the same problem as me. It has taken me several attempts since mid December to register on the site. Maybe there was a forum upgrade around then? Just speculating!