Hi from Hyde UK

Make your first post here or feel the wrath of the Muppets.
Post Reply
Sirloincloth
Posts: 1
Joined: Tue May 28, 2019 8:42 am
Current Ride: Burgman 400
Great Britain
Hi from Hyde UK

Post by Sirloincloth » Tue May 28, 2019 9:27 am

I want to share with you my experience with the 1999 Suzuki Burgman 400 I bought at the very end of 2018.

My first Burgman was nearly new when I bought it. Back in 2000 the whole concept of maxi scooters was fresh, and cutting edge. I was a dyed in the wool biker, complete with one piece leathers, Arai helmet, and an obsession with speed. But there was something about the maxi scooter concept that I found interesting.

I ownded my first Burgman for about six months, and enjoyed the scooter. I sold it, because I wanted more speed. The Burgman was too tame for me, at that point in my life. Too slow, too lumpen and not macho enough. I loved the design flair, the originality, and the modernity, but my ego needed something more sexy.

Jump forward to 2018. I had an inexplicable itch to revisit the maxi scooter phenomena. I bought a 99 400 online unseen, from a dealer in West Yorkshire. When it was delivered I was underwelmed. It didn't start too well, and it looked clapped out. I'd only had the thing two days, and the drive belt snapped on the homeward commute. Then, that night some skunk stole it!

The Burger was recovered by a local vigilante group. The panels had been damaged, and the loom was chopped up by the ignorant theives. The damage added up to about £200. The dealer paid for the new belt, which was fair of him. Though, I would of returned the scooter if it hadn't been stolen. There was somethign wrong with the starting, and the running didn't feel right. Now it was a stolen-recovered I could hardly complain to the dealer. I was stuck with the piece of shit.

I've rebuilt bikes, like many bikers, so I knew I could get the burgman running ok. You can fix anything - for a price.

I tried everythign I know. Here's the list of everythign I did....

1. New HT lead.
2. New spark plug
3. New original Suzuki coil
4. Replaced the ECU or Ignitor (black box)
5. Checked the valve clearances
6. New oil and filter.
7. New battery
8. New battery leads to the earth and starter solenoid
9. New starter motor
10. Cleaned the connector blocks all the way through the loom
11. Cleaned the switch clusters on the handlebars
12. Tried a new starter solenoid

None of the above made the Burgman run properly. Each step did improve things, but it still wasn't RIGHT. The starting was poor. The bike would cut out at lights. when I flashed the headlight, it would often backfire! Very strange. The fuel consumption was poor, and when the bike was hot, it cranked very slowly on the starter motor (despite fitting a brand new one).

I had one more thing to try. I found a link on the MCN website about a negative earth problem with early Burgman 400's ignitor. It was worth a try.

The problem it seems, is the negative connnection to the ignitor. The lead concerned is Black with a white tracer. The remedy I adopted was simple. Chop the wire in half, strip the ends and twist them together. I then connected a new black cable to the twisted pair, which I ran to the main engine negative earth (hidden under the air filter housing). I did a proper job, using heat shrink and cable ties.

The transformation is amazing. The scooter is now running like new. Such a simple modification and it works. I would encourage the owner of any 98/99 Burgman 400 to do the modification. I'm confident the problems with my Burgman are now a problem I can put to bed.

The scooter has stopped stuttering. It starts confidently. I can flash my headlight without shocking pedestrians with backfires. It runs 100% better, all because Suzuki didn't do a good enough job with the electrics.

The Burgman remains a stunning piece of design. Quite amazing. Its a twenty year old machine, which I love.

User avatar
muddyfox
Benefactor
Posts: 891
Joined: Wed Feb 11, 2015 5:19 pm
Current Ride: Yamaha 250r x max
Location: Nottingham
England
Re: Hi from Hyde UK

Post by muddyfox » Tue May 28, 2019 1:23 pm

Welcome Sirloincloth. Trust you have discovered the dedicated Burgman section on this forum.
Muddyfox (Nottingham)
Ride safe


Post Reply