Xmax 300 owner with a problem

Make your first post here or feel the wrath of the Muppets.
Frozenwave
Posts: 6
Joined: Sat Jul 20, 2019 8:27 pm
Croatia
Xmax 300 owner with a problem

Post by Frozenwave » Sun Jul 21, 2019 6:30 am

Hello everyone, I have jut registered and have restrictions in the other subs. I have xmax 2019 300 cc bought it brand new, almost immediately i start to hear some weird noise (like two gear wheel when on car you don't press clutch all the way) when Im driving with second person. When im alone no sound, only in 2 persons at around 3500-4500 rpm and 40-60 kmph speed with very little gas open, I was first thinking its the registration plates but when I removed them had the same issue. I went to yamaha service and drove with mechanic, he told me its not mechanical, only loose plastic or screw and he will fix it at 1000 km service, im little bit skeptic about it. did anyone else have the same problem and how did he fix it?

Symcity
Benefactor
Posts: 1009
Joined: Wed Jan 06, 2016 7:58 am
Current Ride: Honda sh300i
Location: Balloch Scotland
Scotland
Re: Xmax 300 owner with a problem

Post by Symcity » Sun Jul 21, 2019 7:02 am

I wouldn’t be too worried about this - give yamaha service the opportunity to diagnose what you think is abnormal

User avatar
Ralph
Posts: 766
Joined: Fri Jun 01, 2012 7:20 am
Current Ride: Yamaha X-max 300 300
Location: Near Fleetwood
England
Re: Xmax 300 owner with a problem

Post by Ralph » Sun Jul 21, 2019 12:19 pm

Have look under the back of the scooter were the rear wheel is, any sign that the wheel
is touching under the seat/mudguard?
Ralph
Nr Fleetwood
Yamaha X-max 300
Ariel NH 350
Ariel WNG 350


icon_maxi_scoot.gif


Image

Frozenwave
Posts: 6
Joined: Sat Jul 20, 2019 8:27 pm
Croatia
Re: Xmax 300 owner with a problem

Post by Frozenwave » Sun Jul 21, 2019 6:53 pm

Hi Ralph,
yes I have checked underneath, no marks on mudguard, plastics under seat or tyre. To be honest to me it sound more like metal noise than plastic. Even even though I have hear noise before I got registration plates, tomorrow I will remove reg. plate and holder to see if that will make any difference.

User avatar
roadster
Posts: 186
Joined: Tue Sep 13, 2016 2:06 pm
Current Ride: Kymco AK550
Saint-Martin (French part)
Re: Xmax 300 owner with a problem

Post by roadster » Mon Jul 22, 2019 4:20 am

Its possible that a flexible pipe is deflecting just enough to rub on a wheel. Check your brake pipes very carefully because riding in that condition could be dangerous.
Located on UK South Coast
Rides Kymco AK550 previously Kymco Downtown 300i ABS and Triumph Street Twin.

User avatar
Has been maxi tours
Benefactor
Posts: 1124
Joined: Thu Aug 16, 2018 6:15 am
Current Ride: Sym Citycom 300
Location: Pikeyville
EU Flag
Re: Xmax 300 owner with a problem

Post by Has been maxi tours » Mon Jul 22, 2019 5:10 am

Go back and tell the Yamaha mechanic who rode it that someone on the internet who has never seen it says its dangerous .


:lol: :lol: :lol:

Its better to be a "Has been " than a "Never Was "

Frozenwave
Posts: 6
Joined: Sat Jul 20, 2019 8:27 pm
Croatia
Re: Xmax 300 owner with a problem

Post by Frozenwave » Mon Jul 22, 2019 2:27 pm

roadster wrote:
Mon Jul 22, 2019 4:20 am
Its possible that a flexible pipe is deflecting just enough to rub on a wheel. Check your brake pipes very carefully because riding in that condition could be dangerous.
I checked, there isn't any visible damage or sign of contact, break pipe is secured 10 cm away from the wheel and it doesn't overlap wheel so it couldn't be that either. I was curios is it only me or other had same problem, because I have ask a couple of friends who has XMAX 300 and they both had same issue but they say the noise doesn't bother them too much (and me personally drive me crazy). Sorry for my bad English btw.

User avatar
Ralph
Posts: 766
Joined: Fri Jun 01, 2012 7:20 am
Current Ride: Yamaha X-max 300 300
Location: Near Fleetwood
England
Re: Xmax 300 owner with a problem

Post by Ralph » Mon Jul 22, 2019 3:45 pm

Just looked at mine, is there any chance it could be that little flap
just in front of the wheel maybe touching the wheel when you are 2 up?
Ralph
Nr Fleetwood
Yamaha X-max 300
Ariel NH 350
Ariel WNG 350


icon_maxi_scoot.gif


Image

Frozenwave
Posts: 6
Joined: Sat Jul 20, 2019 8:27 pm
Croatia
Re: Xmax 300 owner with a problem

Post by Frozenwave » Mon Jul 22, 2019 7:28 pm

Ralph wrote:
Mon Jul 22, 2019 3:45 pm
Just looked at mine, is there any chance it could be that little flap
just in front of the wheel maybe touching the wheel when you are 2 up?
Dont think so, plus I only hear it at specific speed 50-60 km/h at 10 % gas (or when I releasing and turning gas) between 3500-4500 rpm. So either its mechanical or vibration noise.

User avatar
Ralph
Posts: 766
Joined: Fri Jun 01, 2012 7:20 am
Current Ride: Yamaha X-max 300 300
Location: Near Fleetwood
England
Re: Xmax 300 owner with a problem

Post by Ralph » Tue Jul 23, 2019 2:59 am

Wont be two up but will have a listen at those revs to mine when I am out later,
Ralph
Nr Fleetwood
Yamaha X-max 300
Ariel NH 350
Ariel WNG 350


icon_maxi_scoot.gif


Image


Post Reply