Tmax DX Dead! Won't start

Chat about all makes of Maxi scoot here!
Post Reply
8500rpm
Posts: 25
Joined: Mon Feb 12, 2018 10:28 am
Current Ride: TMax DX
Sweden
Tmax DX Dead! Won't start

Post by 8500rpm » Wed May 30, 2018 2:39 pm

(sorry if wrong part of the forum)

I have a 2018, Tmax DX (with I guess too many bells and whistles now :))...

It has run beuatifully for 3 months, both in almost freezing temps in March and hot summer now in May... but it's now in May it last week didn't want to start, not a single click from the starter, but full electronics/windshield etc working. After a few on-off cycles I got it started.

Today (5 days later) I was left dead on the petrol station after a fill-up. It simply didn't start. Again, all electronics working, TFT display, motorized windshield etc. The Tmax Android App did show battery charge level as 12.1V which is very low. So I charged it for 30min and got it to 12.7 (of course temporarily) but still, not a single click when pressing start.

Hmmm... is it really the battery, maybe all the amazing theft protection electronics doing spooky things? Since it seems to be 'digital', as no funny sounds or such.

Anyone else? Any opinions?

I'm having a trucking coming to get it to a Yamaha dealer tomorrow (as it sits there at the petrol station parking lot now)...

(looking in the app, under Device it does say, 'Device Status' = System armed and 'Under theft' = No)

sucks... I was so happy with it!

Stephen
Posts: 335
Joined: Sun Aug 23, 2015 4:44 pm
Current Ride: Tmax DX Honda ADV
England
Re: Tmax DX Dead! Won't start

Post by Stephen » Wed May 30, 2018 3:02 pm

Strange.....got no idea,possible that you left the ignition turned on,i have gone to get something from under the seat,pushed the button to turn ignition on so as i can operate the seat,shut the seat and walked away,only the fact i turned round and see the lights on,did i return to turn ignition off with the button on the scooter.......i’ll be interested to know the outcome and what diagnosis the dealer comes up with.

Dont let this kill your enjoyment of the scooter,they are a great machine.

Steve
Honda X-ADV
Yamaha TMax DX

Ride Safe Ride Upright
"Better to be late in this world,rather than early in the next world"

MrGrumpy
Benefactor
Posts: 5911
Joined: Wed Apr 08, 2009 3:50 pm
Current Ride: T-max mk6
Location: Teesside UK
England
Re: Tmax DX Dead! Won't start

Post by MrGrumpy » Wed May 30, 2018 3:16 pm

Nothing useful to suggest I'm afraid, though the fact you had problems last week indicates that there is a growing underlying problem, rather than leaving the lights or ignition on once. It does actually sound like a flat battery....my Bev used to do funny things if the volts dropped - but that leads to the question of whether the battery has prematurely failed, or whether its not charging correctly.

8500rpm
Posts: 25
Joined: Mon Feb 12, 2018 10:28 am
Current Ride: TMax DX
Sweden
Re: Tmax DX Dead! Won't start

Post by 8500rpm » Wed May 30, 2018 5:00 pm

I will update you as soon as I get some feedback from the Yamaha dealer. I just hope it won't be there for 3 weeks...

XMax400Paul
Benefactor
Posts: 1822
Joined: Fri May 28, 2010 7:03 am
Current Ride: XMax400 - SH125
Location: SE London
England
Re: Tmax DX Dead! Won't start

Post by XMax400Paul » Thu May 31, 2018 5:23 am

Side stand switch...
Brake lever switches...

User avatar
tmaxrobbo
Benefactor
Posts: 308
Joined: Tue Apr 06, 2010 3:58 am
Current Ride: BMW C EVO SCOOTER
Location: 3 pin plug
Great Britain
Re: Tmax DX Dead! Won't start

Post by tmaxrobbo » Thu May 31, 2018 10:02 am

I'd guess the battery . Do you do big miles every day? use the heated grips/ seat a lot ? These are big drains . I keep mine on an optimate but have left it for 2 weeks when away with no problem. They are more complex but when turned off there is no drain ? Good luck I love mine even more now with the terigioni and Gilles levers

abitmad
Posts: 170
Joined: Sun Sep 30, 2012 3:16 am
Re: Tmax DX Dead! Won't start

Post by abitmad » Thu May 31, 2018 12:21 pm

Very strange. This is a long shot but check the app under Security/Lock Engine. If it is enabled the bike won't start.

You won't believe this but following your message and my comment above I went out to check my DX, which I haven't used for a couple of weeks, and that won't start either. It definitely is not the battery, mine lives on the charger at home and it is always fully charged. Same problem as you, all the electrics come on and work but pushing the button again to start and it's dead.

Not only won't it start but the TMax Connect app won't connect and shows "Login failed, No contract data found" so I can't get into that either.

I'm guessing that this may be some sort of electronic lockout from the app. Luckily mine is at home and I dont have to use it but this is an awful situation for people with these bikes.

MrGrumpy
Benefactor
Posts: 5911
Joined: Wed Apr 08, 2009 3:50 pm
Current Ride: T-max mk6
Location: Teesside UK
England
Re: Tmax DX Dead! Won't start

Post by MrGrumpy » Thu May 31, 2018 1:42 pm

Oh dear! If this is the case of the app causing the bike to fail, then 1 bike looks like a freak, but 2 to fail looks like an IT failure or hack. Did the guys who run TSB's IT systems have a hand it the app?
Selfishly, I hope that if its to do with the app, then my basic model will be OK. I'll have to try it in a minute.

road runner
Benefactor
Posts: 713
Joined: Sun Apr 12, 2009 1:18 pm
Current Ride: MaxSYM 600i + Vespa GTS
Location: Tiptree, Essex
Re: Tmax DX Dead! Won't start

Post by road runner » Thu May 31, 2018 1:50 pm

Although I havn’t owned a current model tmax, I experienced a similar problem with my 2001 model when it only had about 1200 miles on the clock. Turned out to be a faulty ignition coil.
Yesterday is history, tomorrow a mystery but today is a gift!

8500rpm
Posts: 25
Joined: Mon Feb 12, 2018 10:28 am
Current Ride: TMax DX
Sweden
Re: Tmax DX Dead! Won't start

Post by 8500rpm » Thu May 31, 2018 3:12 pm

abitmad wrote:Very strange. This is a long shot but check the app under Security/Lock Engine. If it is enabled the bike won't start.

You won't believe this but following your message and my comment above I went out to check my DX, which I haven't used for a couple of weeks, and that won't start either. It definitely is not the battery, mine lives on the charger at home and it is always fully charged. Same problem as you, all the electrics come on and work but pushing the button again to start and it's dead.

Not only won't it start but the TMax Connect app won't connect and shows "Login failed, No contract data found" so I can't get into that either.

I'm guessing that this may be some sort of electronic lockout from the app. Luckily mine is at home and I dont have to use it but this is an awful situation for people with these bikes.
Wow! sh*t...sounds like we are in the future, our bikes are disabled over the internet :)

I don't know yet about mine, it went to the Yamaha dealer today. I hope to get it next week (or tomorrow if very lucky).

I silently thought, but didn't write... until your post, as this scooter is quite 'connected' is it possible there is some malfunction/bug that disables the start. Pretty bad in that case! (well, good if stolen but...)

Once again, will keep you updated on what the problem is/was...


Post Reply