Driven

A whole section dedicated to the Suzuki Burgman
Online
Red Dog
Posts: 183
Joined: Mon Apr 04, 2016 9:07 pm
Current Ride: Suzuki Burgman 400z
Location: Hinckley Leics

Re: Driven

Post by Red Dog »

BTW: A good way of keeping the variator cover bolts in order is to drop them into the holes left when you remove the footrest rubber.


Image

Online
Red Dog
Posts: 183
Joined: Mon Apr 04, 2016 9:07 pm
Current Ride: Suzuki Burgman 400z
Location: Hinckley Leics

Re: Driven

Post by Red Dog »

Waiting for my new belt so trying to work out why my belt wore out prematurely.

Outer teeth missing on belt and marks on variator cover would seem to suggest the belt is riding too high on the front pulley.

Thoughts?



Image Image

Online
Red Dog
Posts: 183
Joined: Mon Apr 04, 2016 9:07 pm
Current Ride: Suzuki Burgman 400z
Location: Hinckley Leics

Re: Driven

Post by Red Dog »

Also..

Which parts, if any, require grease before reassembly?

I'm sorry to be a pain and thanks for looking.


Image Image Image

Deleted User 17800

Re: Driven

Post by Deleted User 17800 »

Are you using dr pulley sliders they can cause belt to hit case at high speeds .

Online
Red Dog
Posts: 183
Joined: Mon Apr 04, 2016 9:07 pm
Current Ride: Suzuki Burgman 400z
Location: Hinckley Leics

Re: Driven

Post by Red Dog »

Yes I am.
This is news to me, I'm grateful to you for letting me know.
I would hate to give up my sliders but if I have to I will.

Deleted User 17800

Re: Driven

Post by Deleted User 17800 »

Happened to that surfer dude deaf guy in USA I think he went over standard weight where as they say go under weight with dr pulley .Happens on vespa gts as well .

wightegi
Posts: 72
Joined: Fri Mar 20, 2020 7:42 am
Current Ride: XEVO250IE Honda C90
Location: Isle of Wight

Re: Driven

Post by wightegi »

Can you fit a fuzy washer to a Burger

Deleted User 17800

Re: Driven

Post by Deleted User 17800 »

Would help if can get right size .Trial and error really .

Online
Red Dog
Posts: 183
Joined: Mon Apr 04, 2016 9:07 pm
Current Ride: Suzuki Burgman 400z
Location: Hinckley Leics

Re: Driven

Post by Red Dog »

Well I got the new belt on and I gave it a run on the stand without the cover on. Everything looked OK so I put a yellow chalk line on the variator and ran it up to 95mph indicated. The chalk was rubbed off to show where the belt went.


Image

User avatar
Jaz
Posts: 1144
Joined: Sat Jul 19, 2014 6:30 am
Current Ride: DN-01 + Fusion + Helix etc

Re: Driven

Post by Jaz »

Have you checked the condition of the clutch mechanism on the rear pulley? I have seen a Helix copy on which a damaged clutch spring caused the belt to be shredded like yours (and subsequently snapped).
It appears that I have my own personal Stalker...

Post Reply